#First of all you have to clear all these things ..
Go to Start-> Run then type
prefetch --- and clear it
%temp% --- and clear it
temp --- and clear it
recent --- and clear it
#Increase the Amount of RAM in Your Computer:
1.Right-click the My Computer icon on your desktop, and then click Properties.
2.Click the Performance tab.
3.Click Virtual Memory, and then click Let me specify my own virtual memory settings.
4.Click the hard disk that you want to use for virtual memory, and then select the minimum and maximum amounts of virtual memory.
5.Click OK, click OK, and then restart your computer.
#Alter Your Virtual Memory Settings:
To alter the virtual memory settings:
1.Right-click the My Computer icon on your desktop, and then click Properties.
2.Click the Performance tab.
3.Click Virtual Memory, and then click Let me specify my own virtual memory settings.
4.Click the hard disk that you want to use for virtual memory, and then select the minimum and maximum amounts of virtual memory.
5.Click OK, click OK, and then restart your computer.
Partho Chakraborty
I am Partho.. Reading in Computer science & Engineering dept in Jahangirnagar University. Want to build up my career as network administrator.. i also want to make friend..Friends are everything in my life
Monday, February 13, 2012
Saturday, July 04, 2009
Meaning of some router IOS command
User EXEC Mode
enable - Enter Privileged EXEC mode
Privileged EXEC Mode
copy running-config startup-config - Copy the active configuration to NVRAM.
copy startup-config running-config - Copy the configuration in NVRAM to RAM.
erase startup-configuration - Erase the configuration located in NVRAM.
ping ip_address - Ping to that address.
tracerouteip_address - Trace each hop to that address.
show interfaces - Display statistics for all interfaces on a device.
show clock - Show the time set in the router.
show version - Display currently loaded IOS version, hardware, and device information.
show arp - Display the ARP table of the device.
show startup-config - Display the saved configuration located in NVRAM.
show running-config - Display the contents of the currently running configuration file.
show ip interface - Display IP statistics for interface(s) on a router.
configure terminal - Enter terminal configuration mode.
Terminal Configuration Mode
hostname hostname - Assign a host name to device.
enable passwordpassword - Set an unencrypted enable password.
enable secret password - Set a strongly encrypted enable password.
service password-encryption - Encrypt display of all passwords except secret.
banner motd# message # - Sets a message-of-the-day banner.
line console 0 - Enter console line configuration mode.
line vty 0 4 - Enter virtual terminal (Telnet) line configuration mode.
interface Interface_name - Enter interface configuration mode.
Line Configuration Mode
login - Enable password checking at login.
password password - Set line password.
Interface Configuration Mode
ip addressip_address netmask - Set interface IP address and subnet mask.
description description - Set interface description.
clock rate value - Set clock rate for DCE device.
no shutdown - Set interface to up.
shutdown - Administratively set interface to down.
enable - Enter Privileged EXEC mode
Privileged EXEC Mode
copy running-config startup-config - Copy the active configuration to NVRAM.
copy startup-config running-config - Copy the configuration in NVRAM to RAM.
erase startup-configuration - Erase the configuration located in NVRAM.
ping ip_address - Ping to that address.
tracerouteip_address - Trace each hop to that address.
show interfaces - Display statistics for all interfaces on a device.
show clock - Show the time set in the router.
show version - Display currently loaded IOS version, hardware, and device information.
show arp - Display the ARP table of the device.
show startup-config - Display the saved configuration located in NVRAM.
show running-config - Display the contents of the currently running configuration file.
show ip interface - Display IP statistics for interface(s) on a router.
configure terminal - Enter terminal configuration mode.
Terminal Configuration Mode
hostname hostname - Assign a host name to device.
enable passwordpassword - Set an unencrypted enable password.
enable secret password - Set a strongly encrypted enable password.
service password-encryption - Encrypt display of all passwords except secret.
banner motd# message # - Sets a message-of-the-day banner.
line console 0 - Enter console line configuration mode.
line vty 0 4 - Enter virtual terminal (Telnet) line configuration mode.
interface Interface_name - Enter interface configuration mode.
Line Configuration Mode
login - Enable password checking at login.
password password - Set line password.
Interface Configuration Mode
ip addressip_address netmask - Set interface IP address and subnet mask.
description description - Set interface description.
clock rate value - Set clock rate for DCE device.
no shutdown - Set interface to up.
shutdown - Administratively set interface to down.
Saturday, June 27, 2009
Basic router configuration
BASIC ROUTER CONFIGURATION
Configuring the Router’s Name
ROUTER# config t
ROUTER(config)# hostname NAME
Configuring the Interfaces, Ethernet and Serial
NAME# config t
NAME(config)# int interface type & number (fa0/0, fa0/1, s0/0 or s0/1)
NAME(config-if)# description your description of the interface
NAME(config-if)# ip address ip address subnet mask
NAME(config-if)# clock rate 56000 (when configuring a DCE serial interface only)
NAME(config-if)# no shutdown
NAME(config-if)# exit
Configuring Routing
Dynamic:
NAME# config t
NAME(config)# router rip OR NAME(config)# router IGRP AS #
NAME(config-router)# network network number
NAME(config-router)# network network number
STATIC:
Name(config)# ip route destination network Subnet Mask next hop IP address
Configuring Passwords
Encrypted: Plain text:
NAME# config t NAME# config t
NAME(config)# enable secret class NAME(config)# enable secret class
Console:
NAME# config t
NAME(config)# line con 0
NAME(config-line)# password cisco
NAME(config-line)# login
(config-line)#exit
Virtual Terminal (Telnet):
NAME# config t
NAME(config)# line vty 0 4
NAME(config-line)# password cisco
NAME(config-line)# login
(config-line)#exit
Banner:
NAME# Config t
NAME(config)# banner motd # your message #
IP Host:
NAME(config)# ip host NAME and the ip address of the router
SHOW COMMANDS
Show run, show start, show interface, show ip route, tracert, ping, telnet
Configuring the Router’s Name
ROUTER# config t
ROUTER(config)# hostname NAME
Configuring the Interfaces, Ethernet and Serial
NAME# config t
NAME(config)# int interface type & number (fa0/0, fa0/1, s0/0 or s0/1)
NAME(config-if)# description your description of the interface
NAME(config-if)# ip address ip address subnet mask
NAME(config-if)# clock rate 56000 (when configuring a DCE serial interface only)
NAME(config-if)# no shutdown
NAME(config-if)# exit
Configuring Routing
Dynamic:
NAME# config t
NAME(config)# router rip OR NAME(config)# router IGRP AS #
NAME(config-router)# network network number
NAME(config-router)# network network number
STATIC:
Name(config)# ip route destination network Subnet Mask next hop IP address
Configuring Passwords
Encrypted: Plain text:
NAME# config t NAME# config t
NAME(config)# enable secret class NAME(config)# enable secret class
Console:
NAME# config t
NAME(config)# line con 0
NAME(config-line)# password cisco
NAME(config-line)# login
(config-line)#exit
Virtual Terminal (Telnet):
NAME# config t
NAME(config)# line vty 0 4
NAME(config-line)# password cisco
NAME(config-line)# login
(config-line)#exit
Banner:
NAME# Config t
NAME(config)# banner motd # your message #
IP Host:
NAME(config)# ip host NAME and the ip address of the router
SHOW COMMANDS
Show run, show start, show interface, show ip route, tracert, ping, telnet
Wednesday, May 20, 2009
How to configure internet connection in Fedora ( Linux ) operating sytem
FOR FEDORA:
1. For fedora please use the file wvdial.conf.
2. First logon as root user.Then replace wvdial.conf at /etc/wvdial.conf.
3. The given file has been edited for GrameePhone.
4. Now open the konsole and type wvdialconf.
5. Now system will detect the modem.Then type just wvdial at konsole.
6. Open the browser and you enjoy your internet service.
FOR UBUNTU:
For ubuntu the given wvdial.conf is not so important.
1.Open the konsole.
2.Enter at etc.
3.Type sudo gedit wvdial.conf.
4.Edit the file using
Init3 = AT+CGDCONT=1,"IP","gpinternet"
Modem = /dev/ttyACM0
Phone = *99***1#
Password = [password]
Username = [username]
5.Now type :
wvdialconf
wvdial
**Now the configuration has been done.For further use please type
wvdialconf
wvdial
Thank you
1. For fedora please use the file wvdial.conf.
2. First logon as root user.Then replace wvdial.conf at /etc/wvdial.conf.
3. The given file has been edited for GrameePhone.
4. Now open the konsole and type wvdialconf.
5. Now system will detect the modem.Then type just wvdial at konsole.
6. Open the browser and you enjoy your internet service.
FOR UBUNTU:
For ubuntu the given wvdial.conf is not so important.
1.Open the konsole.
2.Enter at etc.
3.Type sudo gedit wvdial.conf.
4.Edit the file using
Init3 = AT+CGDCONT=1,"IP","gpinternet"
Modem = /dev/ttyACM0
Phone = *99***1#
Password = [password]
Username = [username]
5.Now type :
wvdialconf
wvdial
**Now the configuration has been done.For further use please type
wvdialconf
wvdial
Thank you
Saturday, May 02, 2009
Networking & Telecommunication
If you are interest with networking and telecommunication then go to the following link
Hello everybody
Subscribe to:
Posts (Atom)